91.8 The Fan - Forums

91.8 The Fan - Forums (http://918thefan.com/forums/index.php)
-   Radio (http://918thefan.com/forums/forumdisplay.php?f=57)
-   -   Song Studders (http://918thefan.com/forums/showthread.php?t=3087)

LordMatsu 03-14-2013 08:17 AM

Song Studders
 
It seems as if my song is lagging and not buffering all the way, but that's weird. My connection can run 3+ 1080p going at once. So what's wrong here?

Kanashimi 03-14-2013 11:57 AM

Re: Song Studders
 
This could depend on a lot of things. Ideally I'd ask you to run a tracert, but we're moving server this weekend due to people complaining about downtime (depending on their region). If you can provide any detail like your general area that might pretty much explain the problem.

LordMatsu 03-14-2013 12:44 PM

Re: Song Studders
 
Quote:

Originally Posted by Kanashimi (Post 35715)
This could depend on a lot of things. Ideally I'd ask you to run a tracert, but we're moving server this weekend due to people complaining about downtime (depending on their region). If you can provide any detail like your general area that might pretty much explain the problem.

That probably makes sense. I live in Hawaii.

Kanashimi 03-14-2013 01:49 PM

Re: Song Studders
 
Quote:

Originally Posted by LordMatsu (Post 35716)
That probably makes sense. I live in Hawaii.

While none of our staff are experiencing problems, it could be a hop from where you are is just not making it to the current server. I can't see what's down between you and the server obviously, all I can recommend is to keep trying.

As I said, we're moving servers Friday night/early Saturday to aide with this problem as multiple fans have been having it.


All times are GMT -7. The time now is 10:11 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.